PDF files require Adobe Acrobat